MAKING TUBES COMPATIBLE WITH ALL PSP VERSIONS

View previous topic View next topic Go down

MAKING TUBES COMPATIBLE WITH ALL PSP VERSIONS

Post  Admin on Sun Nov 28, 2010 5:53 pm

MAKING TUBES COMPATIBLE WITH ALL PSP VERSIONS

When PSP first came out and you made a tube it was created in .psp format.

Then as the newer versions were created they could still recognize tubes made
in earlier versions, but the tubes that were created using the new version weren't
recognized by the older ones - an example is, tubes made in PSP 5 are recognized
by all newer versions, but tubes made in PSP 7 are not automatically recognized in
version 5, tubes made in version 8, 9 or 10 are not recognized in version 5, 6, or 7.

Jasc did create a way to compensate for this, but not all people are aware of it.
It's really very simple, once you make a tube and are ready to save it,
Click on SAVE AS, then give it a name.

Now click on the OPTIONS BUTTON when you get the next window it will say that it
is saving as PSP 9 Compatible - you want to click on the tiny arrow and change that
to read for it to be saved as PSP 5 Compatible..


Once you change it - all of your tubes from then on will save as PSP 5 compatible and you
can share them with everyone no matter what version of PSP they are using..
It works like a charm and will make all psp users very happy.
Also, it will cut down excessive and needless mail traffic in the groups of users complaining
or asking that tubes be converted..
.

Admin
Admin

Posts : 133
Join date : 2009-05-08

http://pspersparadise.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum